View Issue Details

IDProjectCategoryView StatusLast Update
0001189Industrial-Craft²E-Net, cabling, storage/transformer blockspublic2014-08-02 08:42
ReporterN_ALUCARDAssigned ToThunderdark 
PrioritynormalSeverityminorReproducibilityalways
Status resolvedResolutionfixed 
PlatformOSUbuntuOS Version14.04
Product VersionBuilds for MC 1.7.10 
Target VersionFixed in Version 
Summary0001189: Kinetic wind farms not working
DescriptionAfter the update from 540 to 545 are all Kinetic wind farms blocked with the message too little wind or area. At the height of which can be seen on the image and the area is completely free. Mine too, and re-set does not bring any improvement.
TagsNo tags attached.
Minecraft Version

Activities

N_ALUCARD

2014-07-31 18:28

reporter  

2014-07-31_20.06.23.png (666,994 bytes)

Chocohead

2014-07-31 19:40

developer   ~0002963

Are there any other kinetic wind generators near to it? If so, how near?

BDweller

2014-07-31 19:56

reporter   ~0002964

Confirming, my single kinetic wind generator was working in 542. in 545 it never spins.

Thunderdark

2014-07-31 20:20

viewer   ~0002965

I have rewrite the Mechanik.. for realistic Windstrength...

Y:243 is the border of MC atmosphere...not exactly a lot of wind with vacuum ;-)

Thunderdark

2014-07-31 21:55

viewer   ~0002969

I have rewrite the Mechanik.. for realistic Windstrength...

Y:243 is the border of MC atmosphere...not exactly a lot of wind with vacuum ;-)

N_ALUCARD

2014-08-01 07:44

reporter   ~0002970

I have again tested on a new world,
From Y 64-240, the leaves never turn wind generator connected carbon sheets inserted 5 minutes waiting, nothing happens mined a block grown higher and so on.

Thunderdark

2014-08-01 10:37

viewer   ~0002972

Try Build 0000548

BDweller

2014-08-01 20:41

reporter   ~0002976

Okay I've tested in creative and it looks like besides height, having other blocks obstructing wind flow will hinder the rotor,reducing how much kU it provides or eventually stopping it.


I'd say its working as intended as of 549.Redesigned my tower and it works again.

Thunderdark

2014-08-02 08:42

viewer   ~0002985

hint: use new WindMeter to check Windstrength

Issue History

Date Modified Username Field Change
2014-07-31 18:28 N_ALUCARD New Issue
2014-07-31 18:28 N_ALUCARD File Added: 2014-07-31_20.06.23.png
2014-07-31 19:40 Chocohead Note Added: 0002963
2014-07-31 19:56 BDweller Note Added: 0002964
2014-07-31 20:20 Thunderdark Note Added: 0002965
2014-07-31 21:55 Thunderdark Note Added: 0002969
2014-07-31 21:55 Thunderdark Status new => closed
2014-07-31 21:55 Thunderdark Assigned To => Thunderdark
2014-07-31 21:55 Thunderdark Resolution open => no change required
2014-08-01 07:44 N_ALUCARD Note Added: 0002970
2014-08-01 07:44 N_ALUCARD Status closed => feedback
2014-08-01 07:44 N_ALUCARD Resolution no change required => reopened
2014-08-01 10:37 Thunderdark Note Added: 0002972
2014-08-01 20:41 BDweller Note Added: 0002976
2014-08-02 08:42 Thunderdark Note Added: 0002985
2014-08-02 08:42 Thunderdark Status feedback => resolved
2014-08-02 08:42 Thunderdark Resolution reopened => fixed