View Issue Details

IDProjectCategoryView StatusLast Update
0001449Industrial-Craft²nuclear reactor and anything associatedpublic2014-11-03 09:28
ReporterVirManAssigned To 
PrioritynormalSeverityminorReproducibilityhave not tried
Status newResolutionopen 
Product VersionBuilds for MC 1.7.10 
Target VersionFixed in Version 
Summary0001449: coolant for nuclear reactor dissapearing
DescriptionWhile running for longer periods when using bc pipeas as output and input to reacrot chamber, cooling fluid seems to dissapear somewhere. i need to periodically pump new liquid to get it running. It might be related to server skipping ticks as this is happening on multiplayer server. Also friend noted that on multiplayer, components tend to get random heat bombs up to 50% temperatures on mox hot classic eu reactors with 0 heat sum. (stable core temperatures)
TagsNo tags attached.
Minecraft Version

Activities

VirMan

2014-11-03 09:25

reporter   ~0003554

I noted that if reactor is running whole time (not shutting down or very rarely) and fluid is on minimal sustaining level (which means if reactor core raises even slightly, one bucket coolant is being pumped in so it reaches 0) then loss is around 1 bucket / 24h which is quite low - i hope it will help finding bug.

VirMan

2014-11-03 09:28

reporter   ~0003555

1.7.10-Forge10.13.1.1222 + 2.2.648

Issue History

Date Modified Username Field Change
2014-10-23 14:08 VirMan New Issue
2014-11-03 09:25 VirMan Note Added: 0003554
2014-11-03 09:28 VirMan Note Added: 0003555