View Issue Details

IDProjectCategoryView StatusLast Update
0001762Industrial-Craft²crossmod-compatibility / submodules / APIpublic2015-10-30 18:14
ReporterLevyAssigned To 
PrioritynormalSeveritymajorReproducibilityalways
Status newResolutionopen 
PlatformPCOSWindowsOS Version7
Product Version 
Target VersionFixed in Version 
Summary0001762: Huge drop in FPS when placing Computercraft Computer onto Kinetic Generator.
DescriptionPlacing a computer on top of an IC2 kinetic generator caused a slow loss in FPS until the point where the game was running at a crawl. The effect only happened above and below certain Y levels. Above the level the computer was placed at and below about 30 blocks. I was reduced to around 3 or 4 FPS. Removing the computer didn't stop the problem. The only thing that did was restarting my client. I don't know if this is a bug with Computercraft, Open Peripherals, or IC2, so I am reporting it to all three mod devs.
Steps To ReproduceI was on an SMP server. My Kinetic Generator was receiving kinetic energy from my wind turbine and was sending power through copper cables to an MFE in my base, which was connected to my other machines. I placed the computer on top of the kinetic generator with shift-click, opened it up and was trying to check the Open Peripherals documentation on interactions with the generator when my FPS dropped to ridiculously low levels. Dropping down from the raised area that the computer was on brought me back to normal. On returning to the height level of the computer, the FPS dropped. Removing the computer doesn't stop it. The same affect happens about 30 blocks under where the computer was placed, too.
Additional InformationIC2 2.2.774-experimental
Computercraft 1.74
OpenPeripherals 1.2
TagsNo tags attached.
Minecraft Version

Activities

There are no notes attached to this issue.

Issue History

Date Modified Username Field Change
2015-10-30 18:14 Levy New Issue