View Issue Details

IDProjectCategoryView StatusLast Update
0001787Industrial-Craft²crossmod-compatibility / submodules / APIpublic2015-12-29 21:45
Reporterenterprise12Assigned To 
PriorityhighSeveritycrashReproducibilityalways
Status newResolutionopen 
PlatformTechnic LauncherOSWindows 8.1OS Version64 bit
Product Version 
Target VersionFixed in Version 
Summary0001787: Kcauldron 1566 Startup Crash Errors IC2 - Bad local variable type
DescriptionSo i began updating my modpack to Forge 1566 to fix bugs and like usual, the modpack starts up fine without problem even in the logs, but in server it causes a complete crash closing the CMD window
Steps To Reproduce1. Update Mods From My Modpack (OBviously dont have todo this, if you really want the server files for the update im working on, let me know and i will link it through mediafire, or dropbox.)

2. Launch server - Crash
Additional InformationIt had several mods throwing an error, railcraft(mentioning Creosote oil), Growthcraft, Magic Bees.

I removed those mods, then it said IC2 had errored so it could not continue, so i removed IC2 and all its addon mods, then it seemed Immibis Core REQUIRED Ic2, so i figured i would bring the issue here and see if somebody knows whats wrong.

Thank you!
TagsNo tags attached.
Minecraft Version

Activities

enterprise12

2015-12-29 04:18

reporter  

fml-server-latest.log (394,326 bytes)

Chocohead

2015-12-29 21:25

developer   ~0004334

That's another mod's ASM messing up the world class, Biomes o Plenty is erroring in there too.

enterprise12

2015-12-29 21:29

reporter   ~0004335

Last edited: 2015-12-29 21:45

View 3 revisions

It starts fine in SSP, do you think its a problem with Kcauldron? its an unofficial version.

Im using BOP 2.1.0.1521 which is the latest, Magic Bees 2.4.0, also the latest.

Im using IC2 Latest 810
Railcraft 9.8.0.0 Also the latest, etc all my mods are using the latest versions, usually i figure these errors out myself, but im stumped here

*edit*
So i have removed one mod after another, all making the same errors, leads me to believe this Kcauldron is just compiled wrong /=

Issue History

Date Modified Username Field Change
2015-12-29 04:18 enterprise12 New Issue
2015-12-29 04:18 enterprise12 File Added: fml-server-latest.log
2015-12-29 21:25 Chocohead Note Added: 0004334
2015-12-29 21:29 enterprise12 Note Added: 0004335
2015-12-29 21:31 enterprise12 Note Edited: 0004335 View Revisions
2015-12-29 21:45 enterprise12 Note Edited: 0004335 View Revisions