View Issue Details

IDProjectCategoryView StatusLast Update
0001818Industrial-Craft²nuclear reactor and anything associatedpublic2016-04-10 21:18
ReporterMarius8Assigned To 
PrioritynormalSeveritymajorReproducibilityalways
Status newResolutionopen 
Product Version 
Target VersionFixed in Version 
Summary0001818: 60k coolant cells unable to be placed in fluid reactor after beeing "damaged" by the same
Descriptioni am using a reactor design, where i heat up 60k cooling cells, and cool those in a separate cooling reactor (both 5x5 fluid reactor) but those cells 'damaged' in the fluid reactor receive the marking, as if they were 'damaged' in an EU-mode reactor
Additional Informationused mods and version/build:
forge 1614
IC2 815
applied energistics2 rv2 build stable10
TagsNo tags attached.
Minecraft Version

Activities

Marius8

2016-02-29 18:22

reporter  

2016-02-29_18.52.15.png (101,572 bytes)
2016-02-29_18.52.15.png (101,572 bytes)

Player

2016-03-01 03:14

administrator   ~0004389

I'd claim this is intended until we know that moving cells heated in fluid reactors aren't as exploitable as those heated in eu reactors.

Marius8

2016-03-01 05:26

reporter   ~0004390

i don't see a point for it being intentional, since it does work with build 774 (would check builds in between, but your jenkins is down right now..)

Player

2016-03-01 06:18

administrator   ~0004391

I "broke" it myself by disabling insertion instead of the old stateful detection. If balance in a fluid only configuration happens to be fine, I'd rather add a fluid-reactor-only heat storage item.

Marius8

2016-04-10 21:18

reporter   ~0004446

say Player, do you have an ETA on that new heat storage item for Fluid Reactors?

Issue History

Date Modified Username Field Change
2016-02-29 18:22 Marius8 New Issue
2016-02-29 18:22 Marius8 File Added: 2016-02-29_18.52.15.png
2016-03-01 03:14 Player Note Added: 0004389
2016-03-01 05:26 Marius8 Note Added: 0004390
2016-03-01 06:18 Player Note Added: 0004391
2016-04-10 21:18 Marius8 Note Added: 0004446