View Issue Details

IDProjectCategoryView StatusLast Update
0002673Industrial-Craft²crossmod-compatibility / submodules / APIpublic2020-04-08 19:57
Reportereric22Assigned To 
PrioritylowSeverityminorReproducibilityalways
Status newResolutionopen 
Product Version 
Target VersionFixed in Version 
Summary0002673: can u make compatible advancedsolar panels and machines for the last version?
Descriptioni use this mods too and i can't start the server with that mods!
have a nice day!
Steps To Reproducestart server with ic2 and advanced solar panels and advanced machines
TagsNo tags attached.
Minecraft Version197 laston

Activities

There are no notes attached to this issue.

Issue History

Date Modified Username Field Change
2020-04-08 19:57 eric22 New Issue