View Issue Details

IDProjectCategoryView StatusLast Update
0000472Industrial-Craft²general / otherpublic2014-08-07 11:01
ReporterXxmehlhausenxXAssigned ToPlayer 
PrioritynormalSeveritymajorReproducibilityN/A
Status resolvedResolutionfixed 
PlatformOSWindowsOS Version7
Product Version 
Target VersionFixed in Version 
Summary0000472: Console Spam bringing fps to 0
DescriptionThe console spams these two lines and nothing else.

[INFO] [STDOUT] Error in class 'SourceLWJGL OpenAL'
[INFO] [STDOUT] Channel null in method 'stop'

Is related to http://bt.industrial-craft.net/view.php?id=15

When I disable sound in the config it goes away.

Specific version: IndustrialCraft2-1.116.369-lf
TagsNo tags attached.
Minecraft Version

Activities

Player

2013-07-10 19:00

administrator   ~0001119

Console output typically doesn't cause any significant load, I'd need more data

XxmehlhausenxX

2013-07-15 14:17

reporter   ~0001130

Last edited: 2013-07-15 14:22

View 4 revisions

The fps to 0 was inaccurate as other mods were having issues too but it does cause the console to freeze up and it spams like crazy. Also sounds are not working as they should be. I'm pretty sure this is due to AudioManager not being ticked anymore since the symptoms are strikingly similar.

More Info: http://bt.industrial-craft.net/view.php?id=15

Issue History

Date Modified Username Field Change
2013-07-06 16:39 XxmehlhausenxX New Issue
2013-07-10 19:00 Player Note Added: 0001119
2013-07-10 19:00 Player Assigned To => Player
2013-07-10 19:00 Player Status new => feedback
2013-07-15 14:17 XxmehlhausenxX Note Added: 0001130
2013-07-15 14:17 XxmehlhausenxX Status feedback => assigned
2013-07-15 14:17 XxmehlhausenxX Note Edited: 0001130 View Revisions
2013-07-15 14:21 XxmehlhausenxX Note Edited: 0001130 View Revisions
2013-07-15 14:22 XxmehlhausenxX Note Edited: 0001130 View Revisions
2014-08-07 11:01 Player Status assigned => resolved
2014-08-07 11:01 Player Resolution open => fixed