View Issue Details

IDProjectCategoryView StatusLast Update
0000678Industrial-Craft²general / otherpublic2013-10-07 06:28
ReporterBooneAssigned ToThunderdark 
PrioritynormalSeveritycrashReproducibilityalways
Status resolvedResolutionfixed 
PlatformOSWindows 7OS VersionNewest
Product Version 
Target VersionFixed in Version 
Summary0000678: Unknown crash on load.
DescriptionHello. When I am trying to load my 1.4.7 world on 1.6.2, this happens:
http://pastebin.com/yeStHXxQ

I am using IC2 experimental, Buildcraft, Forestry, Railcraft and Gregtech.
Steps To ReproduceUnknown.
Additional InformationSomething related to fluid stack and reactor steam output.
TagsNo tags attached.
Minecraft Version

Activities

robot256

2013-10-06 23:37

reporter   ~0001678

All your mods are really old--update them, especially ic2e. Then back up your world and use mcedit to delete the extra reactor chambers--there are some persistent bugs with them. You might need to delete other ic2 machines too since so much stuff has changed.

Boone

2013-10-07 06:08

reporter   ~0001681

I've fixed that by myself by removing reactor steam output.

Thunderdark

2013-10-07 06:28

viewer   ~0001684

hotfix in Build#245...no more crash but also in some cases, no steam output

Issue History

Date Modified Username Field Change
2013-10-06 10:14 Boone New Issue
2013-10-06 23:37 robot256 Note Added: 0001678
2013-10-07 06:08 Boone Note Added: 0001681
2013-10-07 06:28 Thunderdark Note Added: 0001684
2013-10-07 06:28 Thunderdark Status new => resolved
2013-10-07 06:28 Thunderdark Resolution open => fixed
2013-10-07 06:28 Thunderdark Assigned To => Thunderdark