View Issue Details

IDProjectCategoryView StatusLast Update
0001471Industrial-Craft²general / otherpublic2015-04-06 19:50
ReporterPteroAssigned To 
PrioritynormalSeverityminorReproducibilityhave not tried
Status feedbackResolutionopen 
PlatformPCOSWindows 7OS Version
Product VersionBuilds for MC 1.7.10 
Target VersionFixed in Version 
Summary0001471: Missing textures?
DescriptionEvery IC2 block texture appears to be replaced with a flashing neon green. Blocks appear to be the only issue, items are fine.
Steps To ReproduceUpdated to the the latest build, as far as I know that's it. Also using the latest version of Gregtech and Gravisuite, those are the only mods I can think of that might be of any relevance.
Additional InformationHere's some screenshots:

http://gyazo.com/a3f2787da5d60e0d0ece9512af7b7330
http://gyazo.com/fc08249884ee4118230b68881c27ce75
TagsNo tags attached.
Minecraft Version

Activities

Ptero

2014-11-18 00:56

reporter   ~0003567

Last edited: 2014-11-18 01:47

View 3 revisions

industrialcraft-2-2.2.653-experimental
forge 1224

"# 653 (Nov 12, 2014 9:16:17 PM)

Basically done with Lathe stuff. just waiting for textures. — robin.marius / detail"

Just found this a few minutes ago, if this isn't a bug or is already a known issue I'm terribly sorry for wasting your time.

Issue History

Date Modified Username Field Change
2014-11-18 00:50 Ptero New Issue
2014-11-18 00:56 Ptero Note Added: 0003567
2014-11-18 01:47 Ptero Note Edited: 0003567 View Revisions
2014-11-18 01:47 Ptero Note Edited: 0003567 View Revisions
2015-04-06 19:50 Aroma1997 Status new => feedback