View Issue Details

IDProjectCategoryView StatusLast Update
0002053Industrial-Craft²E-Net, cabling, storage/transformer blockspublic2016-12-07 17:46
ReporterWhazaaaaaAssigned ToAroma1997 
PrioritynormalSeverityminorReproducibilityhave not tried
Status closedResolutionduplicate 
Platformi7 6700K 64GB RAMOSUbuntuOS Version14
Product Version 
Target VersionFixed in Version 
Summary0002053: IC2 spamming "No Tile Found"
Description07.12 17:54:04 [Server] Server thread/INFO [IC2.EnergyNet]: No tile found for ic2.core.block.comp.Energy$EnergyNetDelegate@2f00e09e at dim 0: 1410/25/-2359.

I'm not sure why it spams this but I read in another Issue that it has to do with Generators
"It happend when i or players break/place or other interaction with Generator"
Steps To Reproduce1. Place Generator
2. Use it
3. Wait or load fuel or break
4. See error flood
Additional Informationindustrialcraft-2-2.6.105-ex110.jar
FTBserver-1.10.2-12.18.2.2171-universal.jar
spongeforge-1.10.2-2171-5.1.0-BETA-1957.jar
Modpacks (Hermitpack and Direwolf20 both 1.10.2)

http://bt.industrial-craft.net/view.php?id=2021
Issue has also been posted before but seeing as its been more than a month and its still on "new" I thought that it might have been forgotten. And seeing as this is a big annoyance I'd thought about reposting it in the hopes to get it fixed.
TagsNo tags attached.
Minecraft Version1.10.2

Relationships

duplicate of 0002021 resolvedAroma1997 Console Flood IC2 "No tile found" 

Activities

Whazaaaaa

2016-12-07 17:17

reporter  

Screenshot_1.png (96,510 bytes)
Screenshot_1.png (96,510 bytes)

Issue History

Date Modified Username Field Change
2016-12-07 17:17 Whazaaaaa New Issue
2016-12-07 17:17 Whazaaaaa File Added: Screenshot_1.png
2016-12-07 17:46 Aroma1997 Relationship added duplicate of 0002021
2016-12-07 17:46 Aroma1997 Status new => closed
2016-12-07 17:46 Aroma1997 Assigned To => Aroma1997
2016-12-07 17:46 Aroma1997 Resolution open => duplicate