View Issue Details

IDProjectCategoryView StatusLast Update
0000220Industrial-Craft²crossmod-compatibility / submodules / APIpublic2013-01-31 00:18
ReporterTomyLoboAssigned ToPlayer 
PrioritynormalSeveritymajorReproducibilityalways
Status assignedResolutionopen 
Product Version 
Target VersionFixed in Version 
Summary0000220: BuildCraft gates don't detect fully charged quantum armor pieces in an IndustrialCraft² MFSU
DescriptionBuildCraft gates don't detect fully charged quantum armor pieces in an IndustrialCraft² MFSU.
Batteries work.
Steps To Reproduce1. Acquire Quantum Boots, Wooden Pipe, an Autarchic Gate, an MFSU and a Solar Panel
2. Place (from left to right) Solar Panel, MFSU, Wooden Pipe
3. Place the gate on the pipe
4. Configure the gate's left side to "Charging Fully Charged Item" and the right side to "Energy Pulser"
5. Place the boots into the MFSU's upper slot and wait for them to fully charge
6.a) Expected outcome: Boots fall out of the wooden pipe
6.b) Actual outcome: Nothing happens.

Additional InformationVersions:
Minecraft 1.4.6
MCP v7.2.5
FML v4.6.12.511
Minecraft Forge 6.5.0.474

buildcraft-A-3.3.0.jar
industrialcraft-2_1.112.170-lf.jar
TagsNo tags attached.
Minecraft Version

Activities

TomyLobo

2013-01-29 19:34

reporter   ~0000703

Last edited: 2013-01-29 19:39

View 2 revisions

a month without a fix, a comment or even a confirmation... bump?

issue persists with

Minecraft 1.4.7
MCP v7.26
FML v4.7.10.524
Minecraft Forge 6.6.0.499

buildcraft-A-3.4.0.jar
industrialcraft-2_1.112.170-lf.jar (unchanged)

Player

2013-01-30 00:46

administrator   ~0000704

That code changed recently, please check if the issue still exists in 1.115.

TomyLobo

2013-01-30 23:39

reporter   ~0000710

it would be a major pain in the ass for me to update and try, just on the vague, unverifiable assertion that the code has changed.
I provided precise steps to reproduce the issue, can't you check if it works?

Player

2013-01-31 00:07

administrator   ~0000711

Updating to 1.115 is replacing the old jar with the new one, it's 100% compatible with 1.112 and most likely with all the addons as well.

TomyLobo

2013-01-31 00:16

reporter   ~0000712

so it works with forge 499?

Wliu

2013-01-31 00:18

reporter   ~0000713

Last edited: 2013-01-31 00:18

View 2 revisions

Yes, unless it requires FML 4.7.22.x

Issue History

Date Modified Username Field Change
2012-12-29 18:17 TomyLobo New Issue
2013-01-29 19:34 TomyLobo Note Added: 0000703
2013-01-29 19:39 TomyLobo Note Edited: 0000703 View Revisions
2013-01-30 00:46 Player Note Added: 0000704
2013-01-30 00:46 Player Assigned To => Player
2013-01-30 00:46 Player Status new => feedback
2013-01-30 23:39 TomyLobo Note Added: 0000710
2013-01-30 23:39 TomyLobo Status feedback => assigned
2013-01-31 00:07 Player Note Added: 0000711
2013-01-31 00:16 TomyLobo Note Added: 0000712
2013-01-31 00:18 Wliu Note Added: 0000713
2013-01-31 00:18 Wliu Note Edited: 0000713 View Revisions