View Issue Details

IDProjectCategoryView StatusLast Update
0002744Industrial-Craft²tools / electric itemspublic2020-11-04 23:21
ReporterPavelsvtAssigned To 
PrioritynormalSeveritymajorReproducibilityalways
Status newResolutionopen 
Product Version 
Target VersionFixed in Version 
Summary0002744: Removing machines with wrenches doesnt work
DescriptionIm playing on v1.12.2, I have the latest mod versions.

When I try to remove machines (like electric motor, or pump) with wrench, nothing happens. At least nothing useful. "Steve" keeps beating the machine with the wrench, and if I keep the left mouse button pushed, the block (machine) breaks after about 20 seconds and the machine disappears.
I have searched wherever possible to find a solution, but I couldnt find anything. Normal wrench doesnt work, wrench (new) doesnt work, Im just unable to pick up any machine without breaking it.
Steps To ReproduceIt happens on all my world, all the time. I have no idea how to reproduce it, because I have no idea how it happened to be like that.
Additional InformationIm not 100% sure if it is a bug or not, but it really looks like it is. Clicking the machine with a wrench should be an easy thing, but it does nothing, I have even tried other buttons, etc, but it still does nothing.
Tags1.12.2
Minecraft Version1.12.2

Activities

There are no notes attached to this issue.

Issue History

Date Modified Username Field Change
2020-11-04 23:21 Pavelsvt New Issue
2020-11-04 23:21 Pavelsvt Tag Attached: 1.12.2