View Issue Details

IDProjectCategoryView StatusLast Update
0000384Industrial-Craft²general / otherpublic2014-06-26 15:22
Reportermike2033Assigned To 
PrioritynormalSeverityminorReproducibilityalways
Status closedResolutionopen 
PlatformPCOSWindowsOS Version7 x64
Product Version 
Target VersionFixed in Version 
Summary0000384: Rubber Trees grow wrong
DescriptionRubber Trees grow wrong. The sapling destroy itself and 1 block is missing.

ScreenShot attached

(Works if you try it with bone meal, you have to wait until it grow itself)

IC2: 115.307
Steps To ReproducePlant sappling
Wait for it to grow
TagsNo tags attached.
Minecraft Version

Activities

mike2033

2013-05-04 13:24

reporter  

350qexv.jpg.png (519,517 bytes)

The_3_gamers

2013-05-05 09:22

reporter   ~0000970

Is the mc version 1.5.1 they need to release 1.116

Wliu

2013-05-05 14:23

reporter   ~0000975

@The_3_gamers: "IC2: 115.307" YES, THE MC VERSION IS 1.5.1 OR IC2 WOULDN'T WORK ON THAT VERSION.

immibis

2013-06-13 11:50

reporter   ~0001063

Are you using MCPC?

mike2033

2013-06-13 17:13

reporter   ~0001064

@immibis Yes, but that was long time ago. I wonder if this bug still exists, will try it soon

Zuxelus

2013-08-07 08:18

reporter   ~0001203

We have the same problem in SMP with industrialcraft-2_1.117.921.jar
MC 1.5.2, MCP v7.51, FML v5.2.23.738, MForge 7.8.1.738

Thunderdark

2014-06-26 15:22

viewer   ~0002496

cleanup campaign close all reports > 6 months

Issue History

Date Modified Username Field Change
2013-05-04 13:24 mike2033 New Issue
2013-05-04 13:24 mike2033 File Added: 350qexv.jpg.png
2013-05-05 09:22 The_3_gamers Note Added: 0000970
2013-05-05 14:23 Wliu Note Added: 0000975
2013-06-13 11:50 immibis Note Added: 0001063
2013-06-13 17:13 mike2033 Note Added: 0001064
2013-08-07 08:18 Zuxelus Note Added: 0001203
2014-06-26 15:22 Thunderdark Note Added: 0002496
2014-06-26 15:22 Thunderdark Status new => closed