View Issue Details

IDProjectCategoryView StatusLast Update
0000640Industrial-Craft²tools / electric itemspublic2013-09-25 13:54
ReporterhohoAssigned ToThunderdark 
PrioritynormalSeverityminorReproducibilityalways
Status resolvedResolutionno change required 
Product Version 
Target VersionFixed in Version 
Summary0000640: Energy crystals not dropping when wrenching MFE
DescriptionI had a full energy crystal in MFE top slot and wrenched the MFE. MFE itself dropped but crystal was lost.


Using industrialcraft-2_2.0.223-experimental
TagsNo tags attached.
Minecraft Version

Activities

hoho

2013-09-24 14:09

reporter   ~0001565

Similarly I just lost a scanner when wrenching a miner.

robot256

2013-09-25 12:36

reporter   ~0001568

But they fixed this bug back in the 150s or so! It doesn't happen to me in build 216. Will have to try with 223. Do you have GT installed? Might it be a weird wrench doing it?

hoho

2013-09-25 13:20

reporter   ~0001569

Bah, apparently you are right. It is a problem with GT after all. Sorry for the spam. From now on I'll be sure to test things out without GT before reporting. Feel free to close this.

Thunderdark

2013-09-25 13:54

viewer   ~0001572

GT Bug not relational with IC2

Issue History

Date Modified Username Field Change
2013-09-24 05:39 hoho New Issue
2013-09-24 14:09 hoho Note Added: 0001565
2013-09-25 12:36 robot256 Note Added: 0001568
2013-09-25 13:20 hoho Note Added: 0001569
2013-09-25 13:54 Thunderdark Note Added: 0001572
2013-09-25 13:54 Thunderdark Status new => resolved
2013-09-25 13:54 Thunderdark Resolution open => no change required
2013-09-25 13:54 Thunderdark Assigned To => Thunderdark