View Issue Details

IDProjectCategoryView StatusLast Update
0000724Industrial-Craft²E-Net, cabling, storage/transformer blockspublic2013-12-13 19:30
ReporterppappilaAssigned ToPlayer 
PrioritynormalSeveritymajorReproducibilityalways
Status resolvedResolutionfixed 
PlatformIndustrialcraft 2OSLinuxOS VersionUbuntu 13.04
Product Version 
Target VersionFixed in Version 
Summary0000724: Server refresh
Descriptionevery time I restart the server wires do no connect to each other and to the ic2 machines.
I have destroy the wires and remove machines replace them and rewire them for them to function properly. Also when some else puts down a machine I have to log off and on to the texture of the machine.
TagsNo tags attached.
Minecraft Version

Activities

MrNerdHair

2013-11-30 08:24

reporter   ~0001953

Same issue here with experimental build 306. Bug 0000820 is possible dupe?

Player

2013-12-12 13:49

administrator   ~0001970

this should be fixed for a few weeks

MrNerdHair

2013-12-12 23:36

reporter   ~0001985

What was wrong and how was it fixed? And why will it only be fixed for a few weeks?

Player

2013-12-13 19:30

administrator   ~0001988

I mean that it was fixed a few weeks ago. Our packet describing the block arrived before the client got the packet telling it that there is such block which caused it to be missed.

Issue History

Date Modified Username Field Change
2013-10-15 21:01 ppappila New Issue
2013-11-30 08:24 MrNerdHair Note Added: 0001953
2013-12-12 13:49 Player Note Added: 0001970
2013-12-12 13:49 Player Status new => resolved
2013-12-12 13:49 Player Resolution open => fixed
2013-12-12 13:49 Player Assigned To => Player
2013-12-12 23:36 MrNerdHair Note Added: 0001985
2013-12-13 19:30 Player Note Added: 0001988